1 Reply Latest reply: Jul 30, 2009 3:17 PM by Ex_Brit RSS

    Disable Secure Search Box

      I have Vista and use Firefox and no matter what I do I can't disable it which means a new browser opens EVERY time. Help!
        • 1. RE: Disable Secure Search Box
          Click to the right of the icon and go to Search Settings and uncheck the "Enable Secure Search" item and then close and reopen Firefox.

          Failing that I suggest completely uninstalling Siteadvisor via Control Panel/Add or Remove Programs (Programs/Uninstall a Program in Vista and above).
          If it isn't listed as a separate item then select the McAfee Security Center item and then only check that item for removal.
          Reboot and reinstall, this time don't enable that mode.

          What version of Siteadvisor is this? Click to the right of the icon and then select About.