7 Replies Latest reply on Oct 12, 2009 8:24 AM by SafeBoot

    Safeboot 4.2 PlugIn for BartPE ?

      Hello Safeboot Support Team,

      I have Safeboot 4.2 installed on my Dell D610 Laptop. Unfortunately my harddrive crashed and I can't boot Windows XP anymore. After the Safeboot Password Screen and Windows Password Screen the computer just boots forever without reaching an end. I don't think the whole harddisk is damaged, just some sectors which are accessed during the Windows Boot Sequence
      What I'm basically looking for is a method to access my harddrive without booting windows in order to safe as much data as possible.
      I've found a Safeboot 5.1 PlugIn for BartPE, however this does not work because I have Safeboot 4.2 installed (I have tried it). Is there something like a Safeboot 4.2 PlugIn for BartPE?
      Do you know of any other method of accessing my harddrive and save my data ? Since it's my own computer I have obviously the Safeboot Password.

      thanks and best regards, Roland
        • 1. RE: Safeboot 4.2 PlugIn for BartPE ?
          your IT team will have the plugin for v4.2 in the tools directory of our distribution CD. They will be able to get the information off the machine for you.

          S.
          • 2. RE: Safeboot 4.2 PlugIn for BartPE ?
            Thanks for the answer but knowing my suspicious company I will not try that.

            I had another idea: Safeboot 4.2 gives you the option of Booting from Floopy Disk: I installed a Boot Manager on the Floopy which allowed me in turn to boot BartPe from CD. It worked well at the beginningm starting to boot BartPe, however then I got a boot error due to some problems with the acpiec.sys file. There is no problem in booting BartPe without authenticating to Safeboot first.

            There is still the way of loading a DOS from Floppy and with that way I can access my damaged harddrive, however it is painful due to the 8+3 Limitation in DOS.

            thanks a lot anyway, Roland
            • 3. RE: Safeboot 4.2 PlugIn for BartPE ?
              yup. I expect you got an "inaccessible boot device" error - because your BartPE CD doesn't have the drivers for the encrypted drive installed.
              • 4. SafeBoot 4.2
                Hi SafeBoot,

                i am sort of having the same problem, i created a BartPE CD with SafeBoot Support, and a boot manager floppy, after i authanticate in safeboot, the boot manager starts, and i choose to boot from CDROM but it does not boot, the CDROM Spins about three times and then there is no responsse at all from the pc,

                i have tested the following and is fine:

                1 - the cd boots on its own
                2 - if i boot from the floppy with boot manager then CDROM it works

                Can you Help?

                thanks
                vladimir
                • 5. RE: SafeBoot 4.2
                  Not sure why you are using a floppy at all - just use WinTech after booting the BartPE CD?
                  • 6. SafeBoot 4.2
                    Hi SafeBoot,

                    Thanks for your reply, i would gladly use the Wintech if i had it, in our safeBoot 4.2 installation CD i can only find a folder called SafeTech, and i have no idea how to use, i have searched the web on SafeTech to no avail... is there anywhere i can download WinTech, or find documentation on how to use SafeTech?

                    Thanks

                    vladimir.
                    • 7. RE: SafeBoot 4.2
                      It's in the recovery directory I believe, but you'll need a later build, 4770 for example.

                      Your helpdesk should have the distribution media, or access to it?