8 Replies Latest reply on Mar 30, 2009 8:27 AM by Eelco.SafeBoot

    SB5 ERROR: 0xe0010002

    gldnju
      Problem:
      -The workstation encrypts with SB5.
      -After encryption I reboot to PBA.
      -I log on as a valid user on the install set, with the default password.
      -Change the default password to a valid password.
      -SB logs onto Windows with no problem.
      -I checked the SB status window and there are no errors.
      -I reboot to PBA and log onto SB as the same user with the changed password.
      -ERROR: 0xe0010002 Authentication Parameters Incorrect. I click on OK.
      -At PBA, type in the original default password. SB asks to change the password. I change the password to a valid password. SB logs onto Windows.
      -There are no errors in SB status.


      Anyone else have this problem?
        • 1. Update
          gldnju
          -I restarted to PBA and performed a User Recovery.
          -The recovery was successful and I had to change the password. SB logged onto Windows.
          -There were no errors in SB status.
          -I rebooted to PBA and logged in again with the new password.
          -Error 0xe0010002 again.
          • 2. RE: Update
            it's likely the time is wrong somewhere so the change is not sticking. Can you post the end of the client log which shows the token direction?
            • 3. This is the last section of the client log
              gldnju
              6/3/2008 1:19:05 PM Starting SafeBoot Client Manager (v5.1.5)
              6/3/2008 1:19:07 PM Starting remote access server on port 5556
              6/3/2008 1:19:07 PM Starting synchronization
              6/3/2008 1:19:07 PM Applying cryption changes
              6/3/2008 1:19:07 PM SbFs total space = 20879360 bytes (19.91 MB)
              6/3/2008 1:19:07 PM SbFs free space = 20676608 bytes (19.72 MB)
              6/3/2008 1:19:07 PM Connecting to database: "Offline Xfer"
              6/3/2008 1:19:07 PM Path=sbxferdb.sdb
              6/3/2008 1:19:07 PM Checking for machine configuration updates
              6/3/2008 1:19:08 PM Checking for user updates
              6/3/2008 1:19:08 PM Checking for token data updates
              6/3/2008 1:19:08 PM Updating local token data with database changes for user (ID=00000259)
              6/3/2008 1:19:08 PM Checking for SSO updates
              6/3/2008 1:19:08 PM Checking for hashes updates
              6/3/2008 1:19:08 PM Transferring local audit information to database
              6/3/2008 1:19:08 PM Not checking for file updates (offline database)
              6/3/2008 1:19:08 PM Applying configuration
              6/3/2008 1:19:08 PM Synchronization complete
              6/3/2008 1:19:08 PM Automatically synchronizing again in 720 minute(s)
              6/3/2008 1:19:08 PM Applying cryption changes
              • 4. RE: This is the last section of the client log
                why are you using offline install mode?

                it looks like no one set a home server in the install package? Very odd. The timestamp in the database is newer than the client so it will get overwritten.

                did you deliberatly want this behaviour?
                • 5. Offline mode
                  gldnju
                  Majority of our customers are on standalone laptops, so they don't need to connect to the safeboot server.
                  • 6. RE: Offline mode


                    That doesnt mean that an offline installationset is the solution though..
                    Really -- Offline sets should be used for other sort of stuff..

                    Anyhow, regarding the password issue:

                    6/3/2008 1:19:08 PM Updating local token data with database changes for user (ID=00000259)

                    Is what it says in your sbclientlog, this indicates that the local password is being overwritten again by the database's tokendata... As suggested earlier by SafeBoot, this is most-likely to be a timestamp issue.
                    Try ticking the option "Sync time with Database" under the machineproperties --> Sync tab.
                    This'll ensure that that will not occur again.
                    • 7. RE: Offline mode
                      problem is Eelco, that they are not connecting to a db - local transfer database only, so there's no server to correct the time.

                      This is unfortunately an unsupported environment - you're confusing off line with off line >install< mode.

                      the off line install mode is only for installing the product, it's not a mode of usage. As Eelco says, you always need to migrate towards the centrally managed mode to actually manage the machine - there's no facility to do local management.

                      Import the key block into your master DB and fix the connection settings and the problem will be resolved (plus you'll be able to recover the machine if you need to - something you can't do at the moment).
                      • 8. RE: Offline mode


                        Good point happy