8 Replies Latest reply on Mar 31, 2009 7:56 AM by anded

    Locale.ini

      What do i need to do to change the default language setting in the locale.ini file? As we need to set the default language to UK english not US English? as this is causing us password issues
        • 1. RE: Locale.ini
          did you deploy the english language pack along with your install sets? If so, the machines will pick the correct language on deployment.

          If not, then simply update the revision of the locale.ini in the english language file group, and all connected machines will switch to english when they next sync.
          • 2. RE: Locale.ini
            We've managed to change the keyboard layout option to UK (English), by changing the Locale.ini we were using in the theme. But when you try and type in a password at the pre-boot screen,the keyboard still thinks it mapped to US (English), even though in the option's screen the keyboard language is set to uk english
            • 3. RE: Locale.ini
              did you deploy the map files for UK English to the client?

              what files do you have in the locale directory within Windows?
              • 4. RE: Locale.ini
                I've added the map files to our Corporate theme group, and the only thing that's in the locale folder in windows is the Locale.ini ?

                Do i need to copy the map files to the locale folder as well?
                • 5. RE: Locale.ini
                  you really need to apply them as we designed - ie assign the English language pack to your clients.

                  just putting the files into the theme isnt what we intended - you also need to change all the ini files to add them in properly. That's what applying the English language file group does for you.
                  • 6. RE: Locale.ini
                    Thanks for that, i thought it was abit of a messy way of doing things!

                    I've had alook the safeboot administrator for the english language pack, but don't seem to be able to see it on version of the console (v5.1.2.0 build 5130) all i can see is an option to select the language files in the 'content' part of the properties of our Theme? But this does'nt seem to do anything!

                    Am i looking in the right place ?
                    • 7. RE: Locale.ini
                      You should look under the System tab --> SafeBoot Filegroups, if the DE51 Lang: English UK/US (or whatever).

                      It should be there.
                      • 8. RE: Locale.ini
                        I have managed to fix the keyboard problem, by creating a new file group and importing the language files into this new group. then adding this new group to my devices group.