8 Replies Latest reply on Oct 24, 2008 4:46 PM by vvillalta

    McAfee Data Backup is Stuck

      For some reason, and this started recently, like a few weeks ago, my back-ups don't complete. They get stuck about half way through. I'm backing up to a NAS drive on my local home network. It's been working for the past couple of months. The only change that could have had an impact is I upgrade my DSL service to AT&T Uverse internet and digital TV service. They upgraded the router along with the service.

      Could this be causing my problem? If so, how do I fix it?

      Currently my status shows "On Standby" at 28% complete.
        • 1. RE: McAfee Data Backup is Stuck
          Hi,

          We would like to know few more details about the issue that you are facing.

          1. Please let us know if the below listed changes have been made on your system:
          • The Name of the system where you are archiving to.
          • The domain of the system where you are archiving to.
          • The user name/password of the system where you are archiving to.

          2. Please let us know the version of McAfee Backup & Restore that you are using. (This can be found in the About window of MSC)

          Try removing the archival location from settings and add it again.

          Thank you....
          • 2. Problem getting worse
            I changed the location from my network NAS to my local C: drive and now I get the following error.

            "An error occurred. Restart McAfee Backup and Restore, and then restart the archive."

            I restarted the application and even restarted my machine to no avail.

            Time to move to new back-up software. I give up.
            • 3. RE: Problem getting worse
              John,

              Answers to your questions:

              1. Please let us know if the below listed changes have been made on your system:
              • The Name of the system where you are archiving to.

              Response: Yes, I change the name of the target drive.

              • The domain of the system where you are archiving to.

              Response: Yes, I changed the Workgroup name but i think i changed it only on my local
              machine.

              • The user name/password of the system where you are archiving to.

              Response: No, I didn't change it but i did unrestrict the directory for a bit and then
              added back the password protection.

              2. Please let us know the version of McAfee Backup & Restore that you are using. (This can be found in the About window of MSC)

              Response: v3.0
              • 4. Almost had it...
                John,

                You gave me some good leads. I created a brand new backup job from scratch thinking that might help. I got past the aforementioned error and was able to startup another backup job.

                This time the job got up to 50% complete when it stopped. Now it’s on standby so I'm back to square one.

                Granted, I think you’re on the right track. I think my problems started when I renamed the NAS drive and the groups my PC and the NAS drive belonged to. Btw, I'm using a Buffalo LinkStation Pro.

                That said if you know of any good FREE (and I mean free without strings) backup software let me know.

                Thx
                • 5. RE: Almost had it...
                  Hi,

                  Kindly uninstall & re-install only McAfee Backup and Restore. Please do not uninstall the other products in the suite.

                  Please let us know whether it works or not. Let us also know the size of the data that you are archiving to.

                  Thanks…
                  • 6. I'm back on track
                    John,

                    After the last stall I closed the application and everything else running on my desktop. Then I restarted another full back-up and this time it work. I have 100% of my files backed up to my NAS drive. Now i'll try a restore test to make sure the back-up is sound.

                    Btw, are there any log files I can look at to see what causes the application to go to standby? Something on my desktop is making the back-up software go into a standby state, that's my theory.

                    Thx
                    • 7. RE: I'm back on track
                      Hi,

                      You can find the log files under the following location:

                      Vista - C:\Program Data\McAfee\MBK\\<A folder with a long name (eg: b23b2a0a-3227………)> Exceptions.txt

                      XP - C:\Documents and Settings\All Users\Application Data\ McAfee\MBK\<A folder with a long name (eg: b23b2a0a-3227………) > Exceptions.txt

                      We would like to know more about the issue that you have faced, would you please let me know your e-mail id?

                      Thanks in advance…:)
                      • 8. Follow-up
                        How do i send you my email address without posting it on this forum. Do you not have access to my profile data to access my email address?