1 2 Previous Next 16 Replies Latest reply on May 9, 2008 12:16 AM by Vinod R

    Back Up does not open

      My Back Up has stopped working when I click on Back Up it should open in a new window nothing happens it just sits there. I have uninstalled twice and reinstalled plus I have used the removal tool any ideas?
        • 1. RE: Back Up does not open
          Hi,

          This could be some problems with the .net framework since the McAfee Data Backup uses this software to open in the new window. Firstly can you please try to update your windows and then try to open the McAfee Data Backup, if the issue is still present can you please try to run the McAfee Virtual Technician, this is a specialized tool which would help us to determine if there are any problems with the McAfee Products installed on the computer. To run the McAfee Virtual Technician please follow the steps below:

          1. Click on the following link https://us.mcafee.com/root/mvtapp.exe now you would get a file download security warning click on save and save it to the desktop.
          2. Now click on ‘Run’ on the next window which would open the McAfee Virtual Technician.
          3. Click on ‘Continue’ which would give you the End User License Agreement click on ‘I Agree’.
          4. Now the McAfee Virtual Technician would start scanning your computer.
          5. Once the scanning is done on the top right corner you would have the Session ID make a note of it.
          6. Now if it gives you an ‘Auto Fix’ option please go-ahead and try to resolve the issue or if it gives any message make a note of it.
          Now please give us the Session ID so that we can have a look at the information.

          Thanks,
          OJ
          • 2. RE: Back Up does not open
            My Backup also does not open. My Windows updates are current. I ran the Virtual Technician (session ID 9065880). It reported no problems. This installation of McAfee is only a few weeks old, but Backup did work for a while after I installed the .NET software. What next?
            • 3. RE: Back Up does not open
              Can you please check if you have the following .Net components installed on your computer.



              To open the Add/Remove Program list please follow these instructions:
              1. Start> Run> appwiz.cpl> OK
              2. This would open the Add/Remove Program list now try to find the .Net components
              • 4. RE: Back Up does not open
                Yes those three .Net components are installed.
                • 5. Hmm
                  Vinod R
                  Is it refusing to open ?
                  Are you getting any error messages?

                  try this please
                  1. Download IERegFix.bat from the link below, and save it to your desktop.

                  http://download.mcafee.com/products/licensed/cust_support_patches/IERegFix.bat


                  2. Locate IERegFix.bat on your desktop and double-click to launch.
                  3. Once launched, you will be presented with press any key to continue??? To execute, press any key on your keyboard.

                  Note: This may take several minutes to complete.


                  4. When it is finished, you will see Action complete. Press any key to close. Please press any key on your keyboard to close the IERegFix.bat.
                  5. Open Databack up to see if the problems still persists.


                  Do you have Java Runtime components installed?
                  How about MSXML versions?(not required if you got JAVA SE Runtime env 6 or higher)
                  (both these should be seen were the picture Oliver has put up shows.)
                  • 6. RE: Hmm
                    Backup simply won't open. When I click on it nothing happens, there are no error messages or any other response. I've checked the Event Viewer and found nothing there either.

                    I ran IERegFix.bat and there is no change (unless a reboot will be required).

                    I have Java Runtime Environment, SE v1.4.2_03 installed.
                    I also have MSXML 4.0 SP2 (KB936181) and MSXML 4.0 SP2 (KB927978) installed.
                    • 7. RE: Hmm
                      Usually problems with McAfee DataBackup are caused by the .net Framework.

                      Uninstall the .net Framework from your PC, and then re-install .net Framework 1.1 from the Microsoft website (and later any updates for the .net Framework).
                      • 8. RE: Hmm
                        I tried uninstalling and reinstalling the .Net items. After uninstalling, I installed the .Net 2.0SP1. When I tried to start Backup, it prompted me to install .Net 1.1 so I did. It still didn't work. I haven't gotten the Hotfix yet.

                        I looked at the Windows Task Manager, under the Processes tab, and found that Backup is in fact doing something. When I try to start it, Backup shows up in the Processes, climbs steadily to 30M mem usage, then drops quickly and holds at around 4-5M.

                        I'll be back to work on this Friday. Thanks.
                        • 9. Hmm
                          Vinod R


                          Remove these two MSXML entries..
                          Go to control panel and uninstall these two entries

                          and install these instead
                          1. Download and install MSXML version 3 (MSXML3.msi only).
                          http://www.microsoft.com/downloads/details.aspx?FamilyID=28494391-052b-42ff-9674 -f752bdca9582&displaylang=en


                          2. Download and install MSXML version 4 (MSXML.msi only).
                          http://www.microsoft.com/downloads/details.aspx?familyid=3144B72B-B4F2-46DA-B4B6 -C5D7485F2B42&displaylang=en


                          3. Restart the computer.
                          1 2 Previous Next