2 Replies Latest reply on Mar 16, 2009 9:44 AM by colin82

    HP6730 - wont start - reboot loop.

      Hello all,

      I am trying to encrypt a HP 6730s laptop with Safeboot. Once it is encrypted & you restart it, it starts to load safeboot, gets about 1/3rd in to the progress bar, crashes and reboots - it does this continually.

      I have tried;

      IDE & AHCI mode
      Most devices disabled in BIOS - including integrated webcam, bluetooth, WLAN, DVD drive.
      Upgrading BIOS to latest version from HP site.
      USB legacy support on & off
      Plugging in a usb keyboard / mouse (just for the ^&^ of it) -(i know this often causes problems - most of the time it has nothing but power plugged in).

      And because trying most new combinations requires removal, reimaging and re-encryption for each test, I am looking for any help i can get!

      Is there anyway of booting from a boot disk to safeboot & then windows so I can then alter the machine settings in sbadmin & sync to apply them for testing??

      Has anyone else encrypted these latops?

      We have got a call open with mccafe support.....i think we have to do a version upgrade before we can get back to them & im guessing that may take us while! (The server is managed regionaly, I am just local support)

      I think we are on safeboot build 5300

      Thanks in advance.
        • 1. RE: HP6730 - wont start - reboot loop.
          what do you mean by "crashes" - does it throw a BSOD? If so what's the error message?

          usually encryption or not makes no difference to the behavior- so most people test configurations prior to telling it to encrypt the drive. Once the boot code is there, all the possible BIOS bugs etc that we may point out will come to light.
          • 2. RE: HP6730 - wont start - reboot loop.
            Sorry, I mean it just gets 1/3rd in to the progress bar and then restarts - no error message, no bsod.

            As for not encrypting, i did not know I could do that, but now I think about it, I guess you can just set that in the device options in sbadmin :o ! I will try that and then I can go through everything much quicker.

            Thank you for your assitance - I will post back if/ when I get there!

            Ta

            Colin.