3 Replies Latest reply on Mar 11, 2009 5:59 PM by cro9uk

    EEPC 5.1.7.0 - emergency boot

      Hi,

      I have a Compaq nc6220 encrypted with McAfee EEPC 5.1.7.0

      I am attempting an emergency boot and after I complete the process (authorized + authenticated from database) I see the usual "starting operating system" message and then the screen is blank, nothing from that point on. Laptop is running Windows XP SP2 and yes I did click yes to the dialog asking me if this is Windows XP or earlier.

      I have left in this state for 10 mins or so, does the emergency boot take longer than this?
        • 1. RE: EEPC 5.1.7.0 - emergency boot
          It's never taken that long for me - although I've probably only done it two or three times. Did you make sure that your device was fully encrypted or fully decrypted before performing an emergency boot?
          • 2. RE: EEPC 5.1.7.0 - emergency boot
            I have had this behavior when booting from the cd.

            When I created the floppy and tried the emergency boot it threw an actual error on the screen. I tried the CD again and it did the same black screen until I turned it off.

            On the emergency boot that was successful for me (different laptop and problem), it was almost instant.
            • 3. RE: EEPC 5.1.7.0 - emergency boot
              Thanks guys,

              The machine has the folowing error:

              "Error [e0050043]: Unable to open client data store attribute"

              From the knowledgebase it seems that the local client data store is corrupt and only an emergency boot will fix this, but if the emergency boot isnt working....I guess it's time to completely remove via Wintec.

              To be fair to McAfee the machine did have another encryption product on before which was completely decrypted and uninstalled so I guess it's entirely possible that something got left behind.