1 Reply Latest reply on May 12, 2009 4:44 AM by vuilverwerking

    Mcafee security shield 1.0 killing all downloads

      Have installed this product on our ISA2k6 box and installed the webfilter and patch 5, updated to latest SDAT and whenever we attempt to download anyfile, the internet tries to display the file on screen.

      If I download 'setup.exe'

      I receive a screen of garbage and nothing else.

      If I right click and save as, then I get a download bar that gets 99 percent of the way and never finishes.

      Anyone know what is causing this strange behaviour?
        • 1. FYI
          Try to use the HTTP Settings > 'Keep alive' > 'Enable Comfort Page'.
          !!! If you use this setting Uncheck 'Block Failed Items'. RTFM/KB.

          Make sure SecurityShield runs Engine Version 5300 (NOT 4400).

          Some tips:
          http://forums.mcafeehelp.com/showthread.php?t=220527&highlight=securityshield

          Do you use VSE on the ISA Server? Yes, you HAVE to set some Exclusions in the On-Access Scan Properties!
          Exclude:
          C:\Program Files\Microsoft ISA Server
          C:\Program Files\Microsoft SQL Server
          C:\Program Files\Network Associates
          C:\urlcache


          Did you follow the Readme Setup for Patch 5?
          NOTE:
          If Patch 5 is installed on Windows 2003 Server
          it might not create the TEMP folder within
          SecurityShield’s BIN folder because the Network
          Service does not have "Write" permission to this
          folder. Please execute the following steps to
          provide Network Service Write Permission.
          4. Browse the SecurityShield installation folder
          Default path:
          C:\Program files\Network Associates\McAfee SecurityShield\bin
          5. Open the Properties page of SecurityShield’s BIN
          folder by right clicking on the BIN folder and
          selecting "properties".
          6. Click Security Tab.
          7. Click Add and type in "Network Service" and
          click OK.
          8. Check "Full Control" checkbox in the Permissions
          block.
          9. Repeat Steps 2-4 for the folder:
          C:\Program Files\Common Files\Network Associates\Talkback\Data