1 Reply Latest reply on Dec 8, 2017 5:53 AM by chrisnlc

    W7, ENS 10.5.3, Invalid Repository and won't Update

    DocB

      Good day,

       

      I have several W7 systems with ENS 10.5.3 and won't update the AMCore content.  Error message is invalid repository for an SA repository which is listed on the client and can be pinged.  Communicates with ePO server without problems.  W10 systems with the same settings work correctly.  Both have 5.0.6.220 Agent.  W7 systems rebooted several times.  Any suggestions?

       

      Thanks for the assistance,

      DocB