2 Replies Latest reply on Nov 29, 2017 3:29 AM by v.kubasek

    ENS 10.5.3 Unistalling problem

    v.kubasek

      Hello guys, is there somebody who have same problem like me? When I tryed unistall ENS 10.5.3 FW. So the system looking normal in epo. But the FW or any part of FW is still on computer. At this moment is blocekd comunication out (Share, no response on ping etc..)  and way how to remove it is going to safe mode and delete folders and registry and after it is the comunication is not realy ok.

      Any Idea please? Or is it problem only in my enviroment or is it known issue?

      Thank you

        • 1. Re: ENS 10.5.3 Unistalling problem
          oliveirar

          Have you tried to use MFERemoval100 (McAfee Uninstaller)? We had a similar issue but with HIPS, the only way I was able to remove was using MFERemoval100.

          For getting this software you may have to contact McAfee support.

          • 2. Re: ENS 10.5.3 Unistalling problem
            v.kubasek

            Thank you for your response. It's just that the removal tool does not help that either. Some files are still in the program files folder.

            I tried MFERemoval100.exe / ENS and ALL and nothing :(.

            Only one, when I use the removal tool for stop McAfee services the computer is  looking running well, but after the restart, the problem is return back.