1 Reply Latest reply on Nov 17, 2017 1:21 PM by bb31

    Livesafe stuck checking for updates at 66% computer running very slow

    bb31

      I have an HP Pavillion laptop that is about a year and a half old with Windows 10 and McAfee Livesafe.  It is running very slow at doing almost everything except opening McAfee.  Other Windows tasks such as settings and edge, or office take a very long time to load, so does trying to open the task manager.  And when the task manager does open it says the cpu is running very high 76-100% though it does not say what is running high, everything shows 0.  I tried running a full scan to see something that was causing a problem, but even this was stuck at 1%.  This was when I saw that it was stuck checking for updates at 66%.  The cancel button was greyed out, so I cannot cancel the update process.  I tried shutting the computer down and turning it back on, but when it turned back on it said it was still checking for updates and still at 66% and everything else was still very slow.  I also tried turning off automatic checking for updates and then turning the computer off to see if this would stop the process and alow me to try a manual check for updates.  When I turned the computer back on, despite having automatic checking for updates turned off, it was still checking for updates, still at 66% and everything was still very slow. 

       

      Is there any way I can get it to stop this check or reset the update check?

       

      And could this be causing the computer to run very slow?

        • 1. Re: Livesafe stuck checking for updates at 66% computer running very slow
          bb31

          Does anyone know if there is a way I can cancel the check for updates to see if this is what is causing the computer to run so slow?   And then try to have it manually check for updates?  As mentioned in my original post, the cancel button is greyed out.  I have tried shutting down the computer and powering back up, but this does not stop it.  I have also tried turning off the checking for automatic updates and then shutting down and powering back up.  This did not stop it either.  I am wondering if there is an easy way to do this without uninstalling and reinstalling or something else overly complicated.