4 Replies Latest reply on Nov 15, 2017 10:50 AM by Tushar Kotwal

    Any idea why HostIPSLicense.xml file is shwoing less version of mcafee hips extensions than current???

    Tushar Kotwal

      Hi Team,

       

      anyone help me to understand why i am not able to current HIPS Extension Version when i opened HostIPSLicense.xml file from ePo (\Program Files (x86)\McAfee\ePolicy Orchestrator\Server\conf\Catalina\localhost\HostIPSLicense.xml)??? like if my current level of HIPS extensions is 8.0.8.1082 but if you open HostIPSLicense.xml fille then it shows 8.0.6.978 and as per my understanding its normal. my ePO is working fine but still want to check with anyone of you if you also noticed the same behavior of ePO??? or if anyone aware any KB then please share me teh KB number which can help me to understand this behavior.  

       

      <Context docBase="D:/Program Files (x86)/McAfee/ePolicy Orchestrator/Server/extensions/installed/HostIPSLicense/8.0.6.978/HostIPSLicense"

      privileged="true" antiResourceLocking="false" antiJARLocking="false"></Context>

       

      Regards,

      Tushar Kotwal