1 Reply Latest reply on Oct 19, 2017 1:22 PM by mjesmer

    server error 0 vm creator

    antoniopolito

      I manage three ATD 4.0.2.23  clusters, each with a primary, one backup and two secondary.
      On one of the three clusters I can not create a vm profile, for windows 8.1 x64.

      I have an error window: "server error 0"

      The same gld image used on other clusters correctly creates the vm profile.

      I tried to run a vmcreator reoot, but nothing was set.

      Do you have any idea?

      Here's a part of the logs:

      2017-09-22-15:51:51: starting vmcreator -S -l
      2017-09-22-15:51:51: lvclean was successful.
      2017-09-22-15:51:51: Copying image base to work folder: win8p1x64.img
      2017-09-22-15:52:09: Copied 15.51G in 18 seconds
      2017-09-22-15:52:09:     882.47Mbytes/second
      2017-09-22-15:52:09: Booting VM: win8p1x64_sn01
      2017-09-22-15:52:11: Waiting for VM to come up: win8p1x64
      2017-09-22-15:54:19: VM is up: win8p1x64
      2017-09-22-15:54:19: Starting image install.
      2017-09-22-15:54:19: Loading software: win8p1x64
      2017-09-22-15:54:19: Ftp login OK.
      2017-09-22-15:54:20: Upload installation image OK.
      2017-09-22-15:54:20: Telnet login successful.
      2017-09-22-15:54:21: ------ Running the OS validation tool ------
      2017-09-22-15:54:26: OS Windows 8 6.2
      2017-09-22-15:54:26: FTP OK
      2017-09-22-15:54:26: TELNET OK
      2017-09-22-15:54:26: AUTOLOGON OK
      2017-09-22-15:54:26: ADMINISTRATOR OK
      2017-09-22-15:54:26: FIREWALL OK
      2017-09-22-15:54:26: FreeSpace OK
      2017-09-22-15:54:26: Microsoft Office 2013 OK
      2017-09-22-15:54:26: Adobe Reader 11.0 OK
      2017-09-22-15:54:26: java version "1.7.0_25" OK
      2017-09-22-15:54:26: flash not exist OK
      2017-09-22-15:54:26: Activation OK
      2017-09-22-15:54:26: Scan Complete!
      2017-09-22-15:54:26:
      2017-09-22-15:54:26: ---------------------------------

      2017-09-22-15:54:26: Found installation image.
      2017-09-22-15:54:26: Installing application
      2017-09-22-15:54:49: Finishing up installation.
      2017-09-22-15:55:26: Completed software installation.
      2017-09-22-15:55:26: -------------------------------------------
      2017-09-22-15:55:26: Finished install for OS: win8p1x64
      2017-09-22-15:56:10: Completed image prep...

       

      2017-09-22T16:03:14+0200: [vmcreator.sh] ::1506088994.772436882 - 1506088310.866155134 = 683.906281748, minutes = 11

      2017-09-22-16:03:19: YARA engine init...

      2017-09-22-16:03:29: MAV engine init OK

      2017-09-22-16:03:33: GAM engine init OK

      2017-09-22-16:03:38: GTI engine init OK

      2017-09-22-16:08:36: AmeUpdate Successfull.

      2017-09-22-16:08:36: GAM engine exit...

      2017-09-22-16:08:36: MAV engine exit...

      2017-09-22-16:08:43: MAV engine init OK

      2017-09-22-16:08:51: GAM engine init OK