2 Replies Latest reply on Sep 21, 2017 5:25 AM by Daniel_S

    Update to ePO 5.3.3 problem with duplicate agents

    Daniel_S

      Hey guys,

       

      I tried to update my ePO from 5.3.2 to 5.3.3 last friday.

      Yesterday i found my systemtree populated with triple the size in systems than on friday.

      Some systems are duplicated twice, some like 4-5 times and some not at all.

      They were sorted into different subtrees and as such got different policies and tasks assigned which resulted in a total mess.

      I reverted back to the snapshot before the update.

      Now I only have a few systems reporting in twice, each time with and rotating information. It all seems to relate to the ad-sync-tasks which somehow seem to be the reason for this faulty beahavior.

      Let´s take system a which as description has a. It´s there twice, one time with full info and one time just the name.

      So i delete both of them, and run a fresh ad-sync -> one system appears.

      After the agent communicates with the epo I have two systems. After deleting them and redo the sync all of a sudden system a has description b from a completey other system out of my infrastructure.

       

      On most of my systems doing a fresh reinstall of the agent seems to fix the problem.

       

      Has anyone here experienced something similar?

      Any tips here on how to figure this out?

      I ran the preinstallation tool and all was fine but the rsa2048bit check. After reverting back to the snapshot from before the update I would have expected that everything would opperate normal as before.

       

      Best regards

      Dan