1 2 Previous Next 10 Replies Latest reply on Apr 14, 2011 10:33 AM by JoeBidgood

    Problem in EPO 4.5 - Ping by machine name

      Hi there,

      I have recently upgraded from epo to 4.0 to 4.5 but now epo is unable to ping computers by machine name. This happens with computers located in parent and child domains. On the server where epo is installed, I can ping the computers, but on epo web page I always get “Failed to determine host IP address” when I try to ping them.
      Any ideas why this happens?

      Regards,
      NV
        • 1. RE: Problem in EPO 4.5 - Ping by machine name
          djjava9
          during your upgrade did you change your dns name of the epo server or suffix? the epo server is trying to reach them via dns name. try ping manually using the same suffix the epo server has and see if it can resolve. epo is trying to tell you that the name does not resolve from your dns server configured on epo.
          • 2. RE: Problem in EPO 4.5 - Ping by machine name
            Thanks for your reply.

            After the upgrade my epo server remain with the same dns suffix. The two child domain have different suffix. For example: The epo server have the suffix company.com the child domains have finance.company.com and marketing.company.com suffix.

            From the epo server I can ping computer01.finance.company.com but from the epo (epo.company.com) I always get “Failed to determine host IP address”.

            On previous version of epo the "Append these DNS suffixes (in order)" trick used to work but in version 4.5 after applying de trick the problem remains´.

            Regards,
            NV
            • 3. RE: Problem in EPO 4.5 - Ping by machine name
              sthayden
              If you ping the IP address of the computer from the EPO server, is it resolving the name or just the IP address? Try doing a ping -a on it and see if it resolves the IP. I have a few computers that I can not resolve the name at all and it is causing a communication error with my EPO server.
              • 4. RE: Problem in EPO 4.5 - Ping by machine name
                Hi there,

                When I use the command ping –a <IPAddress> from the machine where epo is installed, I can resolve the FQDN for that IP. But from epo console when i try to ping the same machine I get “Failed to determine host IP address”.

                Regards,
                NV
                • 5. RE: Problem in EPO 4.5 - Ping by machine name
                  Hi,
                  I had a similar problem using the ping option through the web interface on my EPO server but received "The device is unreachable" message. I found hips was blocking echo requests by default, after creating a new rule to allow this it works fine.
                  Im not sure if you are even using HIPs.
                  Cheers,
                  • 6. Having a similar problem
                    Hello All,

                    I'm having a similar problem. Can ping the PC by name, IP and FQDN via a DOS prompt on the EPO server... Go to the EPO console and try to ping and it says 'Failed to determine host IP address.'

                    Very frustrating. The boxes in question are Windows 7. I have switched off IPv6 and the firewalls are also off (on the EPO and the windows boxes). I can connect to the ADMIN$ share etc.

                    One thing that I'm wondering that might be causing this is that we've installed GHOST on to the same box.. It's interesting that some other people are also experiencing this.

                    If anyone has any suggestions I'd be very grateful.
                    • 7. Have you tried installing patch 2 for VSE?
                      Apparently this resolves alot of windows 7 issues.
                      • 8. Some more ideas
                        Sorry highjacking a bit but maybe it'll help

                        We upgraded EPO 4.0 to 4.5 about a month ago and I'm not sure if it's worked since then. It's not a live domain yet... AD sync works okay but now no communication between agents and EPO server - Can't deploy any new agents. We put ghost on and it's a multi-homed box for various purposes. I think that messed up the server.ini file but it should be okay now after we manually changed it.

                        Getting this error in the Apache log.

                        [Mon Oct 26 15:38:44 2009] [error] [client 10.200.31.2] File does not exist: F:/Program Files (x86)/McAfee/ePolicy Orchestrator/DB/spipe

                        We don't have a folder called spipe in the DB folder


                        Manually deployed an agent and this is what it says in the agent log:

                        0091026152048 I #1272 InetMgr Connecting to Real Server: SERVERname on port: 80
                        20091026152048 I #1272 InetMgr Connected to ePO Server: SERVERname
                        20091026152048 I #1272 InetMgr Uploading SPIPE HTTP header
                        20091026152048 I #1272 InetMgr Uploading data in bytes: 755
                        20091026152048 I #1272 InetMgr Reading acknowledgement from ePO Server
                        20091026152048 I #1272 InetMgr File not found, HTTP return code: HTTP/1.1 404 Not Found

                        20091026152048 I #1272 InetMgr
                        20091026152048 I #1272 InetMgr Received response [404] from ePO Server
                        20091026152048 W #1272 InetMgr Failed to get acknowledgement from Server
                        20091026152048 I #1272 InetMgr Upload package trial failed.
                        20091026152048 I #1272 InetMgr HTTP Session closed
                        20091026152048 I #1272 InetMgr ------------------------------------------------------------
                        20091026152048 I #1272 InetMgr Failed connecting to site = ePO_SERVERname
                        20091026152048 I #1272 InetMgr No failover site available.
                        20091026152048 e #1272 InetMgr Failed to connect to server SERVERname. Check the agent log for more


                        I suspect they're related. Anyone have any ideas?

                        Thanks in advance.
                        • 9. Re: Problem in EPO 4.5 - Ping by machine name

                          I'm experiencing a similar problem. I have a server 2008 system that I can ping the DNS name from the Dos prompt of my ePolicy Orchestrator system but I can't use the ping button from within the application. I just get "The device is unreachable..." error

                          1 2 Previous Next