1 Reply Latest reply on Aug 29, 2017 9:36 AM by duophonic

    EPO 5.3.0 - Checked in and installed recent updates now cannot connect to web interface on port 8334

    duophonic

      A number of updates were made available including.

       

      Endpoint Security Firewall - Available: 10.5.2.2017; Checked In: 10.5.1.1027

      Endpoint Security Threat Prevention 10.5.2 patch - Available: 10.5.0.2; Checked In: 10.5.0.1

      Endpoint Security Platform 10.5.2 patch - Available: 10.5.0.2; Checked In: 10.5.0.1

      Endpoint Security Web Control 10.5.2 - Available: 10.5.0.2028; Checked In: 10.5.0.1041

      Endpoint Security Web Control 10.5.2 patch - Available: 10.5.0.2; Checked In: 10.5.0.1

      Endpoint Security Firewall  10.5.2 - Available: 10.5.0.2030; Checked In: 10.5.0.1038

      Endpoint Security Firewall 10.5.2 patch - Available: 10.5.0.2; Checked In: 10.5.0.1

      Endpoint Security Platform  10.5.2 - Available: 10.5.0.2072; Checked In: 10.5.0.1147

      Endpoint Security Threat Prevention  10.5.2 - Available: 10.5.0.2108; Checked In: 10.5.0.1184

      Endpoint Security Web Control - Available: 10.5.2.2014; Checked In: 10.5.1.1009

      Endpoint Security Platform - Available: 10.5.2.2013; Checked In: 10.5.1.1019

      Endpoint Security Threat Prevention - Available: 10.5.2.2015; Checked In: 10.5.1.1059

       

      ________________________________________________________________________________ _

       

      These updates were checked in and installed, they failed initially but after a few attempts installed. Now the EPO console is not available, it was normally reached via port 8334 but the page is failing with general site cannot be reached error message.

       

      The server firewall has been checked and all previous rules are present and unchanged. The server is up and accessible.

       

      Any ideas on either how to fix this or roll back these updates?