0 Replies Latest reply on Aug 28, 2017 12:56 PM by tribunal

    ePO and Content Security Reporter

    tribunal

      I'm trying to register my Content Security Reporter server in ePO and it's not working.  I installed CSR, installed the extension to create Report Servers in ePO, and created my Report Server.

       

      CSR was installed on the ePO server.  I put in the name of the server, it defaults to port 9112, and then the passkey I created when I installed CSR.  I hit the Test button and it says "Test login successful".

       

      When I go to menu > Configuration > Report Server Settings, it says:

       

      "The Report Server is currently unavailable.

      Please check your Registered Server settings and confirm that the Report Server is properly configured."

       

      I have tried using the report server name, the IP address, and even the loopback address.  Each one says the test is successful.  I tried different open ports and they were all successful.  But no matter what I do, I get that same error when I try to go to the Report Server Settings.  The documentation doesn't give any other instructions than what I've already done.  Anyone have this same issue and find a way around it?  I feel like I'm missing something simple but can't figure it out.

       

      Is there anything I have to do on the server itself?  After the install finishes, nothing happens and no new program shortcuts are added so I can't open any local manager to configure.  Also, just for fun I tried going to https:\\<serverip>:9112 and the Wildfly splash screen does appear, so I know it's working.

       

      Thanks all!