5 Replies Latest reply on Sep 18, 2017 7:04 AM by faffe

    ENS + macOS High Sierra 10.13 (Beta)

    tr0n

      Has there been any compatible releases for High Sierra and ENS?

       

      I have tried agent 5.0.4 with 10.2.1 and does not appear it is compatible with 10.13 Beta 17A315i (possibly new File System changes, etc). but any advice or anything we can try to test in our environment would be helpful!

       

       

      Thanks (in advanced).