3 Replies Latest reply on Dec 15, 2008 9:58 PM by mrgui

    SafeBoot Port 5556 - How To Enable It

      How can I get port 5556 to work on the SafeBook server.

      The database is listening on port 5555 which works fine but when you go to
      synchronise from the server it fails because of port 5556.

      Thanks
      A
        • 1. RE: SafeBoot Port 5556 - How To Enable It
          this is a little confused - you can't "go to synchronize" from the server - the server has nothing to do with the "Force Synchronization" option if that's what you are referring to - that's a communication on 5556 (as you say) between the SBAdmin console and the client directly.

          I imagine your problem is that you have a firewall blocking incoming communications on 5556 on your clients, so open that port up for sbclientmanager.exe on the client to let the traffic through.
          • 2. RE: SafeBoot Port 5556 - How To Enable It
            mnovelle
            We open the port on the XP firewall with the command:

            netsh firewall add portopening TCP 5556 "Safeboot Sync" ENABLE ALL
            • 3. RE: SafeBoot Port 5556 - How To Enable It
              Also, you may look at your network firewalls. If you are forcing the synch from your workstation with SB Admin console, the call to remote machine on 5556 will initiate from your workstation.

              Also, if the target machine has its address NAT'd between you and it, that would fail as well. If your SB Admin console tries to force a machine with an address of 192.168.0.100 (behind a home router), it would fail. The client always sets their current address in the database to be their local address, which does not account for NATing or reverse proxies.