4 Replies Latest reply on Aug 8, 2017 12:19 PM by scoutt

    Insufficient write permissions for Endpoint Security Platform in Endpoint Migration Assistant

    stefan41

      Hello everyone,

       

      i had a problem at the Migration from the legacy products to ENS 10.

      After installing the Migration Extension Assistant and Help v.10.1.1.010 I got an Error that say this : "Insufficient write permissions for Endpoint Security Platform"

       

      McAfee_Error.JPG

       

       

      I using the EPO-Admin account same thing here.

      We can check in the 10.5. assistant, but we wont update to ENS version 10.5.

       

      Our Config:

      - We using EPO 5.3.2 on a Server 2012 R2

      - VSE 8.8 Patch 9

      - DLP 9.4.230.102

      - Agent 5.0.5.658

       

      Did anyone has any Solution for this problem?

      I would be very grateful.

      Thank you

       

      Yours Faithfully

       

      Stefan