1 2 3 Previous Next 21 Replies Latest reply on Jul 27, 2017 4:45 PM by catdaddy

    WedAdvisor gone bezerk?

    hjelp666

      I recently updated my subscription in hopes that it'd let me access the sites that my webadvisor had deemed too dangerous to open, such as yahoo mail, youtube, etsy and even mcafees own sites. it worked for a brief moment after a lot of effort, but this morning i wasn't allowed into my email once again. Are they really such a threat? Is there an actual danger on mcafees own sites thats so uncontained that i shouldn't be on there, and how do i fix it as soon as possible? It has been like this for approximately two weeks. I'll be calling the customer service first thing tomorrow if the problem doesn't solve itself or if i dont get the desired help from here, but even so i am depending on my computer and need it functioning as soon as possible. Thanks in advance.

        • 1. Re: WedAdvisor gone bezerk?
          Peter M

          Go to your Programs and Features and uninstall McAfee WebAdvisor, then go HERE and download a fresh copy.

          That might fix it after a reboot.

          WebAdvisor will often warn you when you know it's OK, telling it to proceed usually will stop that behaviour on that particular website.

          Customer Service can't help you with that but Technical Support maybe can.

          • 2. Re: WedAdvisor gone bezerk?
            Hayton

            hjelp666 do you want to leave this in the Norwegian Support group (for non-English language posts) or would you prefer it to be moved to the WebAdvisor section, where you will probably receive more help than here?

             

            I've given this some thought and it seems unlikely that WebAdvisor would behave like this on a clean system. You may have a malware infection of some sort.

             

            First, though, we need basic information

            1 - You are in Norway? What is your ISP?

            2. - What Operating System (and version) have you got?

            3 - What browser are you using?

            4 - What version of WebAdvisor is installed (also check add-ons/extensions in Chrome and Firefox if you use them).

            5 - Are you connecting to the internet using wi-fi or cable? If wi-fi, do you only have a problem at home, or (if this iis a mobile device) when connecting to the internet somewhere else?

             

             

            Now, a couple of things that should rule out obvious problems :

            1 - Have you tried resetting your router? It's easy for someone to plant malware on a router with a default user-id/password combination. Resetting the router should give you enough time to go in and change the password.

            2 - In WebAdvisor, have you tried whitelisting the sites you mention?

             

            The two possibilities I am considering are that DNS poisoning is taking place, or else URL-redirection. if one of those is to blame, this might be malware, or just adware. I assume you have run a McAfee Scan? You might also need to run Malwarebytes, AdwCleaner, and one or two other programs, to check for adware (for instance) that a McAfee Scan might overlook.

            • 3. Re: WedAdvisor gone bezerk?
              hjelp666

              Hey, sorry for a late respone and thanks for yours,

              You can move it there if thats more appropriate!

              1- I am in Norway, my ISP is Telenor.

              2- My operating system would be WIndows 8.1

              3- I primarely use Google Chrome, but as of late have been forced to use Internet Explorer because of my issue With WebAdvisor

              4- I'm not sure as i have the Total Protection package from McAfee

              5- I'm Connected via wi-fi, and am the only one With the problem in the house, but I dont bring my lap top anywhere and therefore i dont know

               

              I'll reset my router right away!

              I have tried whiteliting the sites i need but that didnt help in the slightest, i'll make sure to run your reccomended scans right away!

              • 4. Re: WedAdvisor gone bezerk?
                Hayton

                Because you are posting using English, and your command of the language is excellent, I'm going to annoy the Norwegian-language moderator and move this into the WebAdvisor section. The Support techs do not, as a rule, specialise in WebAdvisor and you may need help from one of the product specialists.

                 

                I raised your case during a conference call and - although the person who I asked would not commit himself - he said it is possible that my guess about DNS poisoning or URL redirection might be correct. It's worth looking at those two possibilities first.

                 

                If you only see this problem in Chrome, there is an extra complication - different browsers are handling website security certificates in different ways. The rules about protocols and how to deal with certificates are changing and the browser manufacturers are moving towards a common method of dealing with certificates, but right now a faulty certificate or outdated server-side transport protocol will be handled in different ways. There are blogs on all the browser sites explaining this in great detail, if you want to get a headache

                 

                Now, I'm about to move this post ....

                • 5. Re: WedAdvisor gone bezerk?
                  Hayton

                  Successfully moved from Norwegian Consumer Support Community to McAfee WebAdvisor (formerly SiteAdvisor)

                  • 6. Re: WedAdvisor gone bezerk?
                    hjelp666

                    Thank you!

                     

                    Since I sent the last message I followed another commenters advice and uninstalled my version of WebAdvior and re- downloaded an updated version, and so far it has actually worked, but I'm afraid it'll be temporary as the last time I restarted my computer things worked out okay for maybe a week before it started blocking very standard websites again.

                     

                    I'm currently running the scans you recommended in your first response and am waiting for results.

                    I don't mind a bit of reading, I'll check them out!

                    • 7. Re: WedAdvisor gone bezerk?
                      catdaddy

                      Web Advisor is definitely acting up..Sigh My default Browser is Firefox.

                       

                      Capture.PNG

                       

                      Yet another Site report (Error) ? When simply googling Computerworld it indicates 'Safe'.

                       

                      Capture.PNG

                      • 8. Re: WedAdvisor gone bezerk?
                        Peacekeeper

                        Yes me as well also takes ages to show the message Cd you passed this up the line yet?

                        • 9. Re: WedAdvisor gone bezerk?
                          catdaddy

                          I will Mate as soon as the next 'Moderation Meeting Group' is posted

                          1 2 3 Previous Next