9 Replies Latest reply on May 25, 2010 3:03 AM by UltraFanat

    EPO 4.5 / Windows 2008 R2?

      Any tips on installing EPO 4.5 on Windows 2008 R2? The installer complains about an unsupported version.