1 Reply Latest reply on Jul 7, 2017 12:23 AM by sssyyy

    Unable to mount CIFS drive for ESM Backup

    sssyyy

      Hello,

       

      I've got an error "Backup completed unsuccessfully.  Error:Unable To Mount" when click on "Backup Now". After Test Connection is successful.

       

      In the background:

       

      Jul  6 04:39:01 McAfee kernel: [1756041.492297] Status code returned 0xc0000016 NT_STATUS_MORE_PROCESSING_REQUIRED

      Jul  6 04:39:35 McAfee kernel: [1756076.151391] Status code returned 0xc0000022 NT_STATUS_ACCESS_DENIED

      Jul  6 04:39:35 McAfee kernel: [1756076.163861] Status code returned 0xc0000022 NT_STATUS_ACCESS_DENIED

       

      Have confirmed the remote server have security policy: Send LM &NTLM - use NTLMV2 session security if negotiated, as per KB84569 and KB82079.

       

      Anyone got any ideas why? I'm on Version 9.6.1.

       

      Thanks.

        • 1. Re: Unable to mount CIFS drive for ESM Backup
          sssyyy

          Found the issue:

           

          To resolve this issue, set the value of the SmbServerNameHardeningLevel registry key to 0.

           

          To set the value of the SmbServerNameHardeningLevel registry key to 0:

          1. Click Start> Run, type regedit, and click OK. The Registry Editor window opens.
          2. Navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\Parameters\.
          3. Right-click SmbServerNameHardeningLevel and click Modify.
          4. Set the value to 0.
          5. Close the Registry Editor window.