2 Replies Latest reply on Oct 21, 2009 12:04 PM by d0x

    Hyper-V

      Hiya,

      What EPO versions and backup agents are supported in Hyper-V? We're currently running 4.5.

      Thanks