9 Replies Latest reply on Oct 20, 2009 10:25 AM by JoeBidgood

    Agent 4.0.3 Not checking properties back in

      I recently downloaded and rolled out to users Patch 3 of the McAfee Agent Version 4.0 (now 1494).

      This was done via a deployment task and has worked for all users.

      However, for newly built machines, whether I try and deploy the new agent either through ePO or via a Framepkg.exe, the agent installs but then won't communicate any product information back to the ePO server.

      However, it will still pick up the DAT updates from the Distributed Repository and install them ok!!

      Has anyone else had issues with new agent deployments for 1494 on clients not reporting back any product details?

      It doesn't actually show the agent shield in the Sys Tray but brings it up if you do the cmdagent.exe /s cmd line. I've tried removing and cleaning all related folders and registry and trying again but to no avail.

      If you run a Send and Collect Props on the client machines, it states "Failed to upload package to ePO server"