1 Reply Latest reply on Oct 14, 2009 10:29 AM by redbaron51

    VSE 8.7 P1 failed to install via ePO 4.0

      I have about 30 workstations in a test group in ePO 4.0 and both workstations are installed VSE 8.5 P6. I used a deployment task to upgrade the test workstations from VSE 8.5 to 8.7 and both workstations can get VSE 8.7 upgraded. However, when I used a update task to install Patch 1, only 20 workstations can update to P1. Other 10 workstations cannot update and 4 workstations even lost VSE properties to ePO server.

      Is there any best practice to upgrade VSE 8.7 P1?