2 Replies Latest reply on Oct 14, 2009 9:44 AM by nesdog

    EPO not working on port 8080

    nesdog
      I just setup ver 4.5. IIS port 80 was used for something else on the server so I opted for 8080. This shows up correctly in the configuration console. The client machines try to connect via that port and cannot. There is no firewall turned on nor any reason I can come up with for the denial. Even the EPO server cannot update itself via 8080 and has to go to the web for updates.

      Any ideas for me?

      Thanks..
        • 1. RE: EPO not working on port 8080
          It should work fine using 8080. What agent version are you using? Does it only happen when they are updating? Or when they are trying to communicate with the EPO server?

          See if you see any error in the agent log.

          Check the registry HKLM\Software\McAfee\VSCore\PreferredLanguage
          If there is a box character in the preferredlanguage key, delete the box and try connecting again.
          • 2. RE: EPO not working on port 8080
            nesdog
            I ended up blowing out the installation, which was an upgrade from 4.0. This time I specified port 80 and everything is working. My 4.0 was flakey so maybe that was the problem.