0 Replies Latest reply on Oct 1, 2009 5:22 PM by twenden

    EPO 3.6.1 will not be able to manage or deploy to Windows 7 clients

    twenden
      This is the email that I got from McAfee Tech support this afternoon:

      ePO 3.6.1 users planning to manage or deploy to Windows 7 clients must upgrade to ePO 4.0 or ePO 4.5. The McAfee Agent Management NAP contained in the MA 4.0 Patch 3 package, does not contain the required updates to allow the management of Windows 7 clients. ePO 3.6.1 is approaching product end of life on Dec. 31, 2009.

      We are going to have to start upgrading to EPO 4.0 in the next two weeks.