5 Replies Latest reply on Oct 5, 2009 9:50 AM by eric888

    Internet Explorer Ver 8 compatibility issues

      Good Afternoon,

      We're soon to be upgrading from ePO 3.6.1 to 4.0 in a Enterprise environment and we have heard rumours that ePO 4.0 does not work with Internet Explorer ver 8 installed.

      My questions are:

      Will the ePO 4.0 console work with IE 8 on the ePO server?
      Will the CMA 4.0 (agent) work if client machines have IE 8 installed?
      Are there any issues with VSE 8.5 or 8.7 and IE 8 on client machines/epo server?

      Cheers.