3 Replies Latest reply on Jul 4, 2017 1:34 AM by aquintus

    Problem checking in Endpoint Security

    aquintus

      Hi,

       

      in the Software-Manager ePO said there are updates available but i don´t see them. I can push some Check-In buttons but nothing happens.

      1.png

       

      After Check-In they are still there...

      2.png

       

      Is it possible to reset the view?

       

      Best regards...

        • 1. Re: Problem checking in Endpoint Security
          Moe Hassan

          aquintus Try checking in the 1051 hotfix 2 "bundle". you should be able to move around the previous branch. not the most elegant way how it's presented but this "bundle" method works.

          • 2. Re: Problem checking in Endpoint Security
            aquintus

            Thank you for your reply. I tried but the check-in failed:

             

            Gestartet: Komponenten einchecken
            Downloading the following component:
            McAfee Endpoint Security 10.5.1 Hotfix 2 (type BUNDLE) - file name=McAfee Endpoint Security 10.5.1.1057.11 HF 2 bundle.0000.zip
            The following components have invalid download URLs: Endpoint Security Platform 10.5.1 Hotfix 1194854 (Hotfix 2), Endpoint Security Firewall 10.5.1 Hotfix 1194853 (Hotfix 2), Endpoint Security Threat Prevention 10.5.1 Hotfix 1194969 (Hotfix 2), Endpoint Security Web Control 10.5.1 Hotfix 1194968 (Hotfix 2).
            Abgeschlossen: Komponenten einchecken (componentService.failedUrl)

             

            Checking in the Agent for example works. Any ideas?

            • 3. Re: Problem checking in Endpoint Security
              aquintus

              Problem solved: I had to clean up the master repository. There were several versions of hotfixes installed.

              1 of 1 people found this helpful