2 Replies Latest reply on Sep 13, 2009 1:30 AM by Madone6-9

    PLEASE HELP!!! agent installain proglam in epo

      Hello
      I am a new user to the epo and I installed the 4 version and have a small network with xp and win 7.
      The problem I am experiencing is that when I installed the original agent on the xp and 7 all went well but it failed on the epo main server (win 2003).
      I uploaded the latest agent version (4) and again all pc's exept the server were updated…
      Ithe log file shows that it cant find nextprop.xml…what is it?
      *again I will mention that it’s the epo server itself and not a remote computer
      Attached here is the log:
      2009-09-10 17:31:17 i #2928 Agent Agent will connect to Server in randomized 10 minutes interval
      2009-09-10 17:31:17 I #2928 Agent Agent worker thread started
      2009-09-10 17:31:17 i #2928 Agent Agent will connect to Server in : 8 minutes and 16 seconds
      2009-09-10 17:31:17 I #3168 Agent Agent event worker thread started
      2009-09-10 17:31:17 I #3376 Agent Agent Immediate Events worker thread started
      2009-09-10 17:31:17 I #2676 Agent Subsystem started
      2009-09-10 17:31:17 i #3528 Agent Next policy enforcement in 5 minutes
      2009-09-10 17:31:17 I #2676 FrmSvc Starting Subsystem <Listen Server>
      2009-09-10 17:31:17 I #5176 LstnSvr CAsyncSocket::StartListening (SOCK_STREAM) LISTENING... TRUE
      2009-09-10 17:31:17 x #2676 LstnSvr Subsystem started
      2009-09-10 17:31:17 I #2676 FrmSvc Starting Subsystem <Trusted Connection>
      2009-09-10 17:31:17 I #2676 TrstCon Start
      2009-09-10 17:31:17 I #2676 FrmSvc Service started
      2009-09-10 17:31:18 I #5552 FrmSvc User SID is S-1-5-21-916516524-2339690530-1668477094-500 and SessionID is 0
      2009-09-10 17:31:19 I #3932 Logging StartReadingMessages (\\.\mailslot\{76889C92-A0C0-46e3-A4E1-1D6A5439B8DD}00001270, 0x7f57, 4)
      2009-09-10 17:31:19 I #3932 Logging - using empty 0
      2009-09-10 17:31:28 i #3528 Agent Agent Started Enforcing policies
      2009-09-10 17:31:28 I #3528 Agent Thread signal occurred
      2009-09-10 17:31:28 I #3528 Agent Agent policy enforcement failed, result=-1602
      2009-09-10 17:31:28 i #3528 Agent Agent finished Enforcing policies
      2009-09-10 17:31:28 i #3528 Agent Next policy enforcement in 5 minutes
      2009-09-10 17:36:28 i #3528 Agent Agent Started Enforcing policies
      2009-09-10 17:36:28 I #3528 Agent Thread time-out occurred
      2009-09-10 17:36:28 I #3528 Agent Agent policy enforcement failed, result=-1602
      2009-09-10 17:36:28 i #3528 Agent Agent finished Enforcing policies
      2009-09-10 17:36:28 i #3528 Agent Next policy enforcement in 5 minutes
      2009-09-10 17:39:33 i #2928 Agent Agent started performing ASCI
      2009-09-10 17:39:33 I #2928 Agent CAgentWork::IsMacAddressComputerNameChanged priority=-2
      2009-09-10 17:39:33 i #2928 Agent Checking MAC address...
      2009-09-10 17:39:33 I #2928 Agent CAgentWork::GetMacAddressList priority=-2
      2009-09-10 17:39:33 I #2928 Agent CAgentWork::GetMacAddressList4NT GetIpAddrTable() reports: 2 ip addresses on the system (including the loopback address)
      2009-09-10 17:39:33 I #2928 Agent Checking IP address @ index: 0
      2009-09-10 17:39:33 I #2928 Agent szMacAddrList=00155DAEAB07;szMacAddr=00155DAEAB07;
      2009-09-10 17:39:33 I #2928 Agent Checking IP address @ index: 1
      2009-09-10 17:39:33 i #2928 Agent Checking Computer Name...
      2009-09-10 17:39:33 I #2928 Agent Collecting IP address using Internet Manager
      2009-09-10 17:39:33 I #2928 persite Cache file location = C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\sitecache.bin
      2009-09-10 17:39:33 I #2928 persite IP address changed from to 10.0.0.10
      2009-09-10 17:39:33 I #2928 imsite Found site name=McAfeeHttp
      2009-09-10 17:39:33 I #2928 imsite Found site name=ePO_LAB-2003
      2009-09-10 17:39:33 I #2928 naInet HTTP Session initialized
      2009-09-10 17:39:33 I #2928 imsite Connecting to server: 10.0.0.10 on port: 280
      2009-09-10 17:39:33 I #2928 naInet HTTP Session closed
      2009-09-10 17:39:33 I #2928 Agent Collecting Properties
      2009-09-10 17:39:33 I #2928 Agent Collecting IP address using Internet Manager
      2009-09-10 17:39:33 I #2928 naInet HTTP Session initialized
      2009-09-10 17:39:33 I #2928 imsite Connecting to server: 10.0.0.10 on port: 280
      2009-09-10 17:39:33 I #2928 naInet HTTP Session closed
      2009-09-10 17:39:33 I #2928 Agent Agent is sending properties version to the ePO Server
      2009-09-10 17:39:33 I #2928 Agent Forwarding all events
      2009-09-10 17:39:33 I #2928 Agent ASCI is not done yet ...Please wait for ASCI!
      2009-09-10 17:39:33 I #3344 Agent Started processing a package..
      2009-09-10 17:39:33 I #3344 Agent Preparing Props Version Package
      2009-09-10 17:39:34 I #3344 SpiPkgr Using sequence number 53
      2009-09-10 17:39:34 i #3344 Agent Agent communication session started
      2009-09-10 17:39:34 i #3344 Agent Agent is sending PROPS VERSION package to ePO server
      2009-09-10 17:39:34 i #3344 Agent Agent is connecting to ePO server
      2009-09-10 17:39:34 I #3344 naInet HTTP Session initialized
      2009-09-10 17:39:34 I #3344 imsite Upload from: C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\Unpack\pkg00128970671739840000_17990.spkg
      2009-09-10 17:39:34 I #3344 imsite Upload response target: C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\Unpack\pkg00128970671741250000_5243.spkg
      2009-09-10 17:39:34 I #3344 naInet Uploading file C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\Unpack\pkg00128970671739840000_17990.spkg to ePO Server...
      2009-09-10 17:39:34 I #3344 naInet Connecting to Real Server: 10.0.0.10 on port: 280
      2009-09-10 17:39:34 I #3344 naInet Connected to ePO Server: 10.0.0.10
      2009-09-10 17:39:34 I #3344 naInet Uploading SPIPE HTTP header
      2009-09-10 17:39:34 I #3344 naInet Uploading data in bytes: 752
      2009-09-10 17:39:34 I #3344 naInet Reading acknowledgement from ePO Server
      2009-09-10 17:39:34 I #3344 naInet Authentication successful: HTTP/1.1 200 OK
      2009-09-10 17:39:34 I #3344 naInet
      2009-09-10 17:39:34 I #3344 naInet Received response [200 OK] from ePO Server
      2009-09-10 17:39:34 I #3344 naInet Receiving a package ePO Server
      2009-09-10 17:39:34 I #3344 naInet Uploaded file : C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\Unpack\pkg00128970671739840000_17990.spkg to Server successfully
      2009-09-10 17:39:34 I #3344 naInet HTTP Session closed
      2009-09-10 17:39:34 i #3344 Agent Package uploaded to ePO Server successfully
      2009-09-10 17:39:34 i #3344 Agent Agent communication session closed
      2009-09-10 17:39:34 i #3344 Agent Agent received REQUEST PUBLIC KEY package from ePO server
      2009-09-10 17:39:34 I #3344 Agent Started processing a package..
      2009-09-10 17:39:34 I #3344 Agent Failed to collect properties
      2009-09-10 17:39:34 I #3344 Agent Preparing Agent Key Package
      2009-09-10 17:39:34 I #3344 Agent Getting IP address for public key from Internet Manager
      2009-09-10 17:39:34 I #3344 naInet HTTP Session initialized
      2009-09-10 17:39:34 I #3344 imsite Connecting to server: 10.0.0.10 on port: 280
      2009-09-10 17:39:34 I #3344 naInet HTTP Session closed
      2009-09-10 17:39:34 E #3344 Xml Error trace:
      2009-09-10 17:39:34 E #3344 Xml [ReadUtf8BufferFromFileNoExp,c:\documents and settings\all users\application data\mcafee\common framework\nextprop.xml]->
      2009-09-10 17:39:34 E #3344 Xml Couldn't open to read: No such file or directory
      2009-09-10 17:39:34 I #3344 Agent Agent communication failed, result=-2147467259
      2009-09-10 17:41:18 I #3168 Agent Sending the next batch of immediate events
      2009-09-10 17:41:18 i #3168 Agent Agent is looking for events to upload
      2009-09-10 17:41:18 I #3168 Agent Agent did not find any events to upload
      2009-09-10 17:41:18 I #3168 Agent Agent did not find any events to upload
      2009-09-10 17:41:18 I #3168 Agent Agent did not find any events to upload
      2009-09-10 17:41:28 i #3528 Agent Agent Started Enforcing policies
      2009-09-10 17:41:28 I #3528 Agent Thread time-out occurred
      2009-09-10 17:41:28 I #3528 Agent Agent policy enforcement failed, result=-1602
      2009-09-10 17:41:28 i #3528 Agent Agent finished Enforcing policies
      2009-09-10 17:41:28 i #3528 Agent Next policy enforcement in 5 minutes
      2009-09-10 17:46:18 I #3168 Agent Sending the next batch of immediate events
      2009-09-10 17:46:18 i #3168 Agent Agent is looking for events to upload
      2009-09-10 17:46:18 I #3168 Agent Agent did not find any events to upload
      2009-09-10 17:46:18 I #3168 Agent Agent did not find any events to upload
      2009-09-10 17:46:18 I #3168 Agent Agent did not find any events to upload
      2009-09-10 17:46:28 i #3528 Agent Agent Started Enforcing policies
      2009-09-10 17:46:28 I #3528 Agent Thread time-out occurred
      2009-09-10 17:46:28 I #3528 Agent Agent policy enforcement failed, result=-1602
      2009-09-10 17:46:28 i #3528 Agent Agent finished Enforcing policies
      2009-09-10 17:46:28 i #3528 Agent Next policy enforcement in 5 minutes





      And the error log:
      2009-09-10 17:27:03 E #1584 Xml Error trace:
      2009-09-10 17:27:03 E #1584 Xml [ReadUtf8BufferFromFileNoExp,c:\documents and settings\all users\application data\mcafee\common framework\nextprop.xml]->
      2009-09-10 17:27:03 E #1584 Xml Couldn't open to read: No such file or directory
      2009-09-10 17:31:17 e #2676 FrmSvc Failed to start Subsystem <Management>, result=-2147024891
      2009-09-10 17:39:34 E #3344 Xml Error trace:
      2009-09-10 17:39:34 E #3344 Xml [ReadUtf8[COLOR="Red"]BufferFromFileNoExp,c:\documents and settings\all users\application data\mcafee\common framework\nextprop.xml]->
      2009-09-10 17:39:34 E #3344 Xml Couldn't open to read: No such file or directory
      [/COLOR]

      I will appreciate any help on recognizing the agent on the epo server