6 Replies Latest reply on Sep 6, 2009 3:52 AM by tonyb99

    Can you have 8.7i and 8.5i in ePo at the same time?

      99% of our computers have 8.5i, while we're just starting to test 8.7i. I'd like to put 8.7i into ePo so i can set the policies for it via ePo. Can I do that since we're primarily 8.5i, which I can't mess up? If so, how do i add it properly? it doesn't say in the readme for 8.7i like i thought it would.