1 Reply Latest reply on Aug 26, 2009 6:31 AM by Laszlo G

    how to upgrade my EPO3.5 ?

      my EPO server is 3.5 , i wan't upgrade to EPO4.0

      Agent3.5 is not support VSE8.5 ,i can't push it .

      can i upgrade EPO to 3.6 , and then ,update the Agent3.5 to 3.6 ,and then , upgrade EPO2.6 to 4.0 ?

      the final destination is: upgrade to EPO4.0 ,Agent 4.0 ;the client is VSE8.5

      who can tell me how to do ?