2 Replies Latest reply on Aug 25, 2009 8:20 AM by Tefty

    EPO 4.0 Agent installation issue

      All,

      I am having a strange problem that I dont know what to make of it. I have a network share that is a utilitly share where my company stores tools\applications that can be accessed by users and techs out in the field. We normally keep the current version of EPO Agent and VirusScan out there for manul upgrades\reinstalls and so on. Since I am building and implementing an EPO 4.5 server with EPO agent 4.0, VirusScan 8.7 and Antispyware module I decided to include the new installations of each product on that share as we have done in the past. The problem is whenever someone tries to install the EPO Agent 4.0(framepkg.exe) from the share it will install fine without error, but when you try and initiate a "Collect and Send Props" command the log will say "Agent to server communication disabled by policy."

      Now the strange part of that is if you remove the agent using and copy those same files located on the file share to the local computer, install it, and issue the "Collect and Send Props" command it will work as normal and install VSE8.7 via the task on the EPO Server.

      What is the difference from installing it locally versus installing it from a network share that we always use? Shouldnt be a permissions issue because the rights have not changed any.
        • 1. Ooops
          Nevermind. There is not an issue here. Well there was but I was the issue. :o

          Turns out the problem is I was trying to install the new agent over the old agent without removing it properly. I thought that would work, but apparently it doesnt. The reason it would work when I copied it locally is because during the troubleshooting process I would remove all McAfee products and install it clean anyway. I am a dork. silly
          • 2. RE: Ooops
            If theres anything i have learnt through McAfee and EPO it is to remove every instance of previous copied before installing new.

            Just installing over the top never works out.