1 Reply Latest reply on Sep 29, 2009 1:27 PM by amiyabisoi

    Agent handler problem after upgrade to EPO 4.5

      I updated our EPO server (4.0) to 4.5. Everything went fine during the upgrade. After that I logged in on the server and saw that I can't deploy any agent. I got always an expired message in the server log. Also the Agend handler status is: Agent Handler 'servername' is not compatible with this EPO server.

      Any ideas?

      Thx a lot!