1 Reply Latest reply on Aug 21, 2009 7:47 AM by frpatter

    installing 8.7i vai ePolicy not working

      Hi,

      I have not used ePolicy for quite a while, but I have gone through the ePolicy video tutorial to install 8.7i to a PC, but it just doesn't install, what is the next step?

      I managed to install the agent to it (4.0) and it is reporting back to the server fine, but am now lost on what to check or do, any advise would be most welcome at this point.

      Thanks
        • 1. RE: installing 8.7i vai ePolicy not working
          Make sure the client meets the min requirements of 8.7i. I had a similar problem that ate my lunch. it turned out the server hadn't been patched in some time and the push would fail but not give me much info in the log. What does the log give you in regards to this machine?

          Sometimes we look to hard at a problem and the simple stuff is overlooked!! happy