2 Replies Latest reply on Jul 21, 2017 8:29 AM by brentil

    EPO 5.9 upgrade error

    Haaris Faizan

      When trying to upgrade epo from 5.3.1 to 5.9,its giving error that

      DLP extension needs to be 9.4.300 which is not available on mcafee website and also I am not able to find the product improvement program extension.Screenshot attached for reference.

       

      DO anybody know what to do..

      EPO_5.9_Error.jpg