0 Replies Latest reply on Aug 13, 2009 4:28 AM by erwinvos

    Wrong Agent Version in ePO

      We upgraded our ePO environment to 4.0 and it works fine.
      For a few clients we have a strange problem.

      The Agent is deployed with GPO and is version 1345. After that it is upgraded bij ePO to 1421. There are a few clients that are upgraded to version 1421 (i checked the frameworkservice.exe) but in ePO it is recognized as 1345. I already send a new agent, but with no luck. It still shows 1345 in ePO.

      Has anyone an idea how we can resolve this?

      :confused: