1 Reply Latest reply on Jun 26, 2017 6:35 AM by yaz

    ENS 10.5.1 Hotfix 1 failing to install

    taggart

      We migrated from VSE to ENS a few months back. Since then we used EPO deploy tasks to upgrade from ENS 10.2.0 > 10.5.0. Most of our PCs are running 10.5.1 now and we'd like to apply hotfix 1 due to high CPU usage which is annoying some users...

       

      All of the PCs that installed ENS 10.5 via EPO deploy task are failing to install hotfix 1, though they received 10.5.1 (patch 1) via the EPO with no problems.

       

      Even when installing hotfix 1 locally on a 10.5.1 machine we're getting an MSI 1603 error in the logs. When drilling down we see this error...

       

      Error 1328.Error applying patch to file C:\Config.Msi\PT6101.tmp.  It has probably been updated by other means, and can no longer be modified by this patch.  For more information contact your patch vendor.  System Error: -1072807676

      MSI (s) (F0:A0) [13:33:06:290]: Product: McAfee Endpoint Security Platform -- Error 1328.Error applying patch to file C:\Config.Msi\PT6101.tmp.  It has probably been updated by other means, and can no longer be modified by this patch.  For more information contact your patch vendor.  System Error: -1072807676

       

      Our previous ENS 10.2.0 installs received hotfix 1164434 via the EPO just fine.

       

      I'm happy to post more of the logs if anyone has any ideas or similar issues...