1 Reply Latest reply on Aug 7, 2009 4:06 AM by dmispr

    ePO Console Not Working After Upgrading SQL Server

      Hi,

      We are using ePO ver. 4. We were using MS SQL 2005 Express Edition Database with it. Before some days, its database size increased to 4GB. So, today I upgraded the SQL Express Edition to MS SQL Server 2005 Standard Edition.

      Now, I am not able to login to the ePO console. Then I went to "https://<SERVER>:8443/core/config", to authenticate username/password and Database connection. But, it gives error while testing database connection. The error says "Server <SERVER> has no instance named EPOSERVER".

      What might be the problem??

      Thanks in Advance.

      Regards,
      Denis
        • 1. RE: ePO Console Not Working After Upgrading SQL Server
          Hello 9denis

          I followed twendens advices in this thread about upgrading from MSDE to SQL 2005 Express: http://forums.mcafeehelp.com/showthread.php?t=231530

          I got the same error ("Server <SERVER> has no instance named EPOSERVER") as you until I configured the TCPIP protocol in SQL Server Configuration Manager (twendens bullet no 55 or so). I configured the TCPIP like this in both IP1 and IP2:
          TCP Dynamic Ports: 0
          TCP Port: 1433
          IPPAll I configured like this:
          TCP Dynamic Ports: <blank>
          TCP Port: 1433

          Furthermore I got an error in Event Viewer about the SQL admin connection. Via google I found a solution. Regedit - HKLM\Software\Microsoft\MSSQL.1\MSSQLServer\SuperSocketNetLib\AdminConnection\T CP - TcpDynamicPorts: 1433

          [edit] Remember to restart the SQL Server services after you made the above changes[/edit].

          Then I restarted the McAfee ePO services and tested the connection in https://<SERVER>:8443/core/config and it worked :)


          I hope that it works out for you!



          Ps. if you run into some of the problems and find a solution I have described in my last post in the thread (http://forums.mcafeehelp.com/showthread.php?t=231530) please write! happy