0 Replies Latest reply on Aug 4, 2009 8:39 AM by brentil

    You can no longer use port 443 with ePO 4.5

    brentil
      Previously we were running ePO 4.0 for agent-to-console access on port 443. Some of our systems are only permitted to talk outbound on 443 which is why we were doing this.

      I upgraded to 4.5 and all of our machines stopped being able to communicate with the system. I saw the new "Agent-to-server communication secure port: Enable/Disable on port 443" and tried this both on and off with no success. I went through and changed everything to port 80 and deployed new agents to some of my local machines and it started working. I switched back to port 443 and deployed agents again and it fails to find a repository on the server.

      So I've tried using this new "Agent-to-server communication secure port" option but it does not seem to be working. I've noticed in the ePO\DB\Software\Current\EPOAGENT3000\Install\0409\SiteList.xml on the server there is a new 'SecurePort="443"' option in the file but this option is not in any of the deployed systems SiteList.xml files. I've rebuilt the agent and deployed it manually using the force command and they never get this setting.