1 Reply Latest reply on Jun 21, 2017 12:27 AM by robert_it

    Microsoft Edge Browser not working

    robert_it

      Has anyone seen an issue with the Microsoft Edge browser on the Creators update build 1703? My Microsoft Edge browser won't display any web based content until I completely disable Solidcore. It won't work in Update, Observe, or Enabled mode, but as soon as I disable Solidcore Edge works perfectly.

       

      All the memory features are disabled and I tried disabling pretty much everything. Nothing seems to resolve the issue other than completely disabling Solidcore.

       

      In the Apps log I received this error when the lack of content issue occurs:

       

      Activation of the app Microsoft.MicrosoftEdge_8wekyb3d8bbwe!ContentProcess for the Windows.ComponentUI contract failed with error: The app didn't start..

        • 1. Re: Microsoft Edge Browser not working
          robert_it

          I solved my own problem but McAfee doesn't have the issue very well documented. In my case everything except Microsoft Edge was working and it turned out disabling the Script as Updater (SAU) solved my issue.

           

          Command: sadmin config set DisableDeviceGuardCompat=1

           

          McAfee KB89466 vaguely discusses apps not functioning but it doesn't provide any specifics into the actual behavior you will encounter. It also provides the command that was referenced above.