1 Reply Latest reply on Jul 28, 2009 3:10 PM by Travler

    ePO 4.5 hardware requirements...?

    Travler
      I'm planning on moving from ePO 3.6.1 to 4.5 later this year and, since my old server is a little long in the tooth, I'm wanting to build a brand new server for it. However, I'm having difficulty finding documentation concerning any hardware requirements for an ePO 4.5 server. Anyone got the specs or can post a link?

      TIA!