7 Replies Latest reply on Jun 18, 2017 12:12 PM by catdaddy

    Windows Vista 32bit sp2, black screen with pointer after trying to uninstall McAfee

    japanat

      Hello.

      I tried to install McAfee with 30 days eval.
      Then I tried to uninstall it.

      And here came the problem.

      After rebooting right after the uninstall procedure, Windows Vista 32 bit sp2 get just a black screen with the mouse pointer and I can't do anything.

      ctrl+alt+del and ctrl+esc don't work, safe mode ain't helping either, that means i get black screen+pointer as well with no interactivity.

      I tried everything (or so I guess) I found on the internet, log folder, checked the rpc thing on the registry (and it was already ok), checked every possibility, all to no avail.

      I tried last known good configuration also, but it didn't work, I tried to get the oldest "SOFTWARE, SAM, SYSTEM, etc." backup files under system32\config, still to no avail.
      I wonder what this software made to my computer to mess up my logon configuration.

      Can anybody help me, please?

      Thanks.