2 Replies Latest reply on Jul 17, 2009 3:48 PM by anakha

    epo4.5 install error

      Im getting this error when installing epo4.5. please help

      [ErrorLog]
      ErrorString=FAILURE: In LaunchAppAndWait while trying to run the following program:
      "D:\PROGRA~1\McAfee\Installer\Core\install.bat"

      Return code: 1
      Error Message: Incorrect function.

      CustomAction: MerMod_RunOrionANTInstaller
        • 1. RE: epo4.5 install error
          You're not the only one. I tried Server 2008 32-Bit and 64-Bit, and nogo on either. I'd really rather not use Server 2003 if I can help it.

          I'm also connecting to a SQL Server 2008 on a different server. All of this worked just fine with 4.5 RC, but something about the final release...?
          • 2. RE: epo4.5 install error


            I think I just figured this out. I had a log file buried deep in the directories that said this:

            BUILD FAILED
            C:\Program Files (x86)\McAfee\ePolicy Orchestrator\Installer\core\build.xml:274: java.sql.SQLException: Cannot open user default database. Login failed.

            Make sure your SQL account has a default database set. I went in and set one (I accidentally unset it somehow) and now it's installed and working.

            For future reference, the log file was EPO450-Troubleshoot\MFS\core-install.log.

            Good luck!