1 Reply Latest reply on Jul 13, 2009 7:47 AM by Blairdj

    Unable to load virusscanreports

      Hello everyone,

      I'm having problems loading the virusscanreports for vse8.7p1.
      When i install the extension, i have an error:

      Unable to install extension. com.mcafee.orion.core.ext.ExtensionException: Installation error: upgrade: [echo] Upgrade called for VIRUSCANREPORTS (version 1.1.0.137) [remove-webapp] Webapp is not installed:/VIRUSCANREPORTS BUILD FAILED E:\PROGRA~1\McAfee\EPOLIC~1\server\extensions\installed\VIRUSCANREPORTS\1.1.0.1 37\install.xml:1139: java.io.FileNotFoundException: E:\PROGRA~1\McAfee\EPOLIC~1\DB\Plugin\VIRUSCANREPORTS\alternative_VSCorBll.dll (The process cannot access the file because it is being used by another process) Total time: 1 second

      When I try it again i get:

      Unable to install extension. java.io.IOException: Extention dir already exists:E:\Program Files\McAfee\ePolicy Orchestrator\Server\extensions\installed\VIRUSCANREPORTS\1.1.0.137

      What should I do? I already removed the directory and tried again, but I receive both errors again....
        • 1. RE: Unable to load virusscanreports
          I renamed the alternative_sccorbll.dll file to old, and tried again, now everything works, except I lost all my policies for virusscanner 8.5 in the policy catalog. I did a policy migration from 8.5 to 8.7 and that worked ok, but I'm still missing my 8.5 policies.

          Anybody any ideas how i can get my 8.5 policies to display again in the policy catalog?