2 Replies Latest reply on Jun 19, 2017 3:41 PM by tonyw

    McAfee VSEL for Linux 1.9 and 2.0 Extensions fail to import into EPO 5.9

    kimohart

      I have a weird problem with VSEL 1.9 or 2.0 extensions in EPO 5.9 not installing into the console. States that 'Extension LYNXSHLDMETA, version 2.0.3.1752 is not compatible with this version of ePolicy Orchestrator.'

       

      I have searched for previous versions --both 1.9 and 2.0 packages fail to import with the same error.

       

      Both agent  5.0.5.658 and VSE 2.0.3.29216 deploy successfully to all machines.