1 Reply Latest reply on Jun 5, 2017 1:49 PM by jrp78

    ePO 5.9 Agent Handler upgrade problem

    jrp78

      I have successfully upgraded my primary ePO server to 5.9. However, when trying to upgrade the sole Agent Handler server, it fails. The AH installer is locking the database account on the database server. It uses SQL auth. I am 1000% sure the sql account information is correct. I can login to SSMS with the credentials with no issues. Plus, the same username and password is working fine for the primary ePO server. Has anyone seen this problem before?

        • 1. Re: ePO 5.9 Agent Handler upgrade problem
          jrp78

          Didn't think to try completely uninstalling the AH software then reinstalling. It's not like there is a major config to it. I uninstalled the AH software, rebooted then ran the 5.9 AH installer. It worked perfectly fine. Not sure what was up but something about trying to upgrade wasn't happy. This was coming from 5.3.2. At any rate, problem solved.

          1 of 1 people found this helpful