5 Replies Latest reply on Oct 15, 2008 1:18 PM by jogvan

    SafeBoot Error 0x5c00000f

      Hi
      I have finally managed to get a copy of SafeBoot DE Build 5300 and have installed, created DB, created the server object, sync'd a user via LDAP, created a machine group and an installation set....

      However, when I install the client (SAFEBOOT51.EXE) and reboot nothing appears to be happening... I have the system tray icon and have tried to manually sync... I just keep getting:

      "Error connecting to database [0x5c00000f]: Failed to connect to the remote computer"

      I have confirmed name resolution, IP connectivity and no firewall/port blocking between the workstation and the server.

      Also, in the Management Console, when I 'Get Status' on the SafeBoot Server (within the System->SafeBoot Servers group it reports a similar message:

      "Error (0x5c00000f): Failed to connect to the remote computer"

      It looks like their is an issue with the server, but cannot find anything in the Event log, etc.

      Can anyone suggest some troubleshooting steps (or even a solution!! ;-)
      Any suggestions welcome

      Many thanks

      David
        • 1. RE: SafeBoot Error 0x5c00000f
          I'm still on Build 5140 so the ePO integration in B5300 may have changed this but here goes nothing...
          First confirm the SafeBoot Database Server service is started in services.msc? If it's not listed in Services or it's not started then run the SafeBoot Database Server, login and choose Start Service from the menu.

          If this doesn't help check SDMCFG.INI in C:\Program Files\SafeBoot\ on the client and confirm the following values are correct.
          [Databases]
          Database#=[a_valid_ip_address]
          [Database#]
          Description=[YOUR_SAFEBOOT_DB_DESC]
          IsLocal=No
          Authenticate=No
          Port=5555
          ServerKey=[Some very long string]
          AuthType=1

          Your INI may hold multiple database sections. Confirm you can ping the IP(s) listed in the config file from the client machine. If the only Database# value is SBFILEDB.DLL then you're client config is incorrect.

          Good luck
          • 2. RE: SafeBoot Error 0x5c00000f
            Dvanmeter
            do you have the service running? Go to the server, go to start, programs, safeboot, and select safeboot server. Go the the top option, i believe under the file options, and make sure you have selected to run as service. This error means that the service is not open for requests.
            • 3. RE: SafeBoot Error 0x5c00000f
              Make sure that your SafeBoot server properties has either the IP address, a Fully Quailfied Domain Name, or resolvable short name (through DNS suffix search order).

              Additionally, you can cheat by putting the name to IP table in ...\system32\drivers\etc\hosts file.
              • 4. RE: SafeBoot Error 0x5c00000f
                jogvan
                Are you able to telnet from the client to the server. Telnet <server ip> 5555
                • 5. RE: SafeBoot Error 0x5c00000f


                  I would say this is most likely what your problem is....